<!DOCTYPE html>
<html lang="en-gb" >
<head>
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
      <base href="http://www.thereporteronline.net/opinion/columns/68924-family-crisis-allow-my-daughter-to-preach-kindness-and-love-for-her-sister" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="author" content="Dermot Connolly" />
  <meta property="og:title" content="Family crisis allow my daughter to preach kindness and love for her sister" />
  <meta property="og:type" content="article" />
  <meta property="og:url" content="http://www.thereporteronline.net/opinion/columns/68924-family-crisis-allow-my-daughter-to-preach-kindness-and-love-for-her-sister" />
  <meta property="og:site_name" content="The REPORTERonline" />
  <title>Family crisis allow my daughter to preach kindness and love for her sister</title>
  <link href="http://www.thereporteronline.net/templates/gk_gamenews/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.thereporteronline.net/component/search/?Itemid=429&amp;catid=74&amp;id=68924&amp;format=opensearch" rel="search" title="Search The REPORTERonline" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/components/com_rsform/assets/calendar/calendar.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_rsform/assets/css/front.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/tablet.css" type="text/css" media="only screen and (max-width: 900px), only screen and (max-device-width: 900px) and (-moz-max-device-pixel-ratio: 1.5), only screen and (max-device-width: 900px) and (-o-max-device-pixel-ratio: 1.5/1), only screen  and (max-device-width: 900px) and (-webkit-max-device-pixel-ratio: 1.5), only screen and (max-device-width: 900px) and (max-device-pixel-ratio: 1.5), only screen and (max-device-width: 1800px) and (-moz-min-device-pixel-ratio: 2), only screen and (max-device-width: 1800px) and (-o-min-device-pixel-ratio: 2/1), only screen and (max-device-width: 1800px) and (-webkit-min-device-pixel-ratio: 2), only screen and (max-device-width: 1800px) and (min-device-pixel-ratio: 2)"  />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/mobile.css" type="text/css" media="
	    	only screen and (max-width: 540px),
	    	only screen and (max-device-width: 540px) and (-moz-max-device-pixel-ratio: 1.5), 
	    	only screen and (max-device-width: 540px) and (-o-max-device-pixel-ratio: 1.5/1), 
	    	only screen and (max-device-width: 540px) and (-webkit-max-device-pixel-ratio: 1.5),
	    	only screen and (max-device-width: 540px) and (max-device-pixel-ratio: 1.5), 
	    	only screen and (max-device-width: 1080px) and (-webkit-min-device-pixel-ratio: 2), 
	    	only screen and (max-device-width: 1080px) and (-moz-min-device-pixel-ratio: 2),
	    	only screen and (max-device-width: 1080px) and (-o-min-device-pixel-ratio: 2/1),
	    	only screen and (max-device-width: 1080px) and (min-device-pixel-ratio: 2)"  />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/normalize.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/layout.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/joomla.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/system/system.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/template.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/menu/menu.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/gk.stuff.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/style1.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/modules/mod_socialmedialinks/style.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/plugins/system/gk_ajax_search/gk_ajax_search.css" type="text/css" />
  <style type="text/css">
.gkcol { width: 200px; }@media screen and (max-width: 675px) {
    	#k2Container .itemsContainer { width: 100%!important; } 
    	.cols-2 .column-1,
    	.cols-2 .column-2,
    	.cols-3 .column-1,
    	.cols-3 .column-2,
    	.cols-3 .column-3,
    	.demo-typo-col2,
    	.demo-typo-col3,
    	.demo-typo-col4 {width: 100%; }
    	}#system-message-container { margin: 0 -20px; }.centered { text-align: center; }

.gkMenu > ul > li a {
  padding-left: 6px;
  padding-right: 6px;
}
.gkMenu > ul > li { font-weight: bold;
  font-size: 16px;
}
#gkTopBar ul li a { font-weight: bold; color: #FFF; }
.gkFooter {color: #ffffff;
    font-size: 16px;
}

div.banneritem {text-align: center; padding-top: 20px } /* centers banner items without center tag */

#gkTopMenu {padding-top: 10px
}
#gkFooterNav strong {color: #fff;
}
#gkLogo, #gkLogo img { max-width: 100%; } /* forces logo to not be any wider than the screen making it auto-resize */
/* Logo  */
#gkLogo {
  width: 100%;
  text-align: center;
}
#gkLogo img {
  margin-left: auto;
  margin-right: auto;
}
.readon { display: inline-block; }

/* Change the warning requiring subscription to stand out better */
#system-message dd {
    background: none repeat scroll 0 0 #eead0e;
    color: #FFFFFF;
    font-size: 22px;}
/* CSS so "Privacy..." line fills the page width   */
#gkFooterNav { width :100%; }#gkSidebar { width: 35%; }
#gkContent { width: 65%; }
#gkPage, #gkTopBar > div, .gkFooter, #gkBottom2 { max-width: 1020px; }
body { padding: 0 20px; }#menu321 > div,
#menu321 > div > .childcontent-inner { width: 200px; }
#menu322 > div,
#menu322 > div > .childcontent-inner { width: 200px; }
#menu324 > div,
#menu324 > div > .childcontent-inner { width: 200px; }

  </style>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/components/com_rsform/assets/js/script.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="http://www.thereporteronline.net/templates/gk_gamenews/js/gk.scripts.js" type="text/javascript"></script>
  <script src="http://www.thereporteronline.net/templates/gk_gamenews/js/gk.menu.js" type="text/javascript"></script>
  <script src="http://www.thereporteronline.net/plugins/system/gk_ajax_search/gk_ajax_search.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});
 $GKMenu = { height:false, width:false, duration: 500 };
$GK_TMPL_URL = "http://www.thereporteronline.net/templates/gk_gamenews";

$GK_URL = "http://www.thereporteronline.net/";

				  window._taboola = window._taboola || [];
				  _taboola.push({article:'auto'});
				  !function (e, f, u) {
				    e.async = 1;
				    e.src = u;
				    f.parentNode.insertBefore(e, f);
				  }(document.createElement('script'),
				  document.getElementsByTagName('script')[0],
				  'http://cdn.taboola.com/libtrc/benn-network/loader.js');

			try{$Gavick;}catch(e){$Gavick = {};} $Gavick["gk_ajax_search"] = { "container_id": "gkSearch", "delay": "500", "length": "3", "lang_close": "Close", "lang_all_results": "View all results", "lang_no_results": "No results for specified phrase&hellip;" }
  </script>

    
<!--[if IE 9]>
<link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/ie/ie9.css" type="text/css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/ie/ie8.css" type="text/css" />
<![endif]-->

<!--[if lte IE 7]>
<link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/ie/ie7.css" type="text/css" />
<![endif]-->

<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="http://www.thereporteronline.net/templates/gk_gamenews/js/respond.js"></script>
<script type="text/javascript" src="http://www.thereporteronline.net/templates/gk_gamenews/js/selectivizr.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	 </head>
<body data-mobile="true" data-tablet-width="940" data-mobile-width="580" data-bg="2">	

		
	
	<div id="gkPage">	 
	    	    
	    <section id="gkPageTop">                    	
		    
          <a href="/./" id="gkLogo">
        <img src="http://www.thereporteronline.net/images/Brand_Identity_Images/Reporter.jpg" alt="The REPORTERonline" />
     </a>
     		    
		    <div id="gkMobileMenu">
		    	Menu		    	<select onChange="window.location.href=this.value;">
		    	<option  value="http://www.thereporteronline.net/">This week's stories...</option><option  value="/newsx">News</option><option  value="/newsx/local-news">&nbsp;&nbsp;&raquo;Local News</option><option  value="/newsx/school">&nbsp;&nbsp;&raquo;School</option><option  value="/newsx/church">&nbsp;&nbsp;&raquo;Church</option><option  value="/newsx/health">&nbsp;&nbsp;&raquo;Health</option><option  value="/newsx/police-reports">&nbsp;&nbsp;&raquo;Police Reports</option><option  value="/newsx/obituaries">&nbsp;&nbsp;&raquo;Obituaries</option><option  value="/newsx/community">&nbsp;&nbsp;&raquo;Community</option><option  value="/newsx/consumer-page">&nbsp;&nbsp;&raquo;Consumer Page</option><option  value="/sportsx">Sports</option><option  value="/opinion">Opinion</option><option  value="/opinion/editorials">&nbsp;&nbsp;&raquo;Editorials</option><option  value="/opinion/letters">&nbsp;&nbsp;&raquo;Letters</option><option selected="selected"  value="/opinion/columns">&nbsp;&nbsp;&raquo;Columns</option><option  value="/out-and-about">Out and About</option><option  value="/out-and-about/broaden-your-horizons">&nbsp;&nbsp;&raquo;Broaden your Horizons</option><option  value="/out-and-about/movie-reviews">&nbsp;&nbsp;&raquo;Popcorn Picks</option><option  value="/calendar">Calendar</option><option  value="/about-us">About Us / Contact</option>		    	</select>
		    </div>
		    
		    		    
		    		    <div id="gkMainMenu">
		    	<nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li  class="first"><a href="http://www.thereporteronline.net/"  class=" first" id="menu101" title="This week's stories..." >This week's stories...</a></li><li  class="haschild"><a href="/newsx"  class=" haschild" id="menu321" title="News" >News</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/newsx/local-news"  class=" first" id="menu395" title="Local News" >Local News</a></li><li ><a href="/newsx/school"  id="menu396" title="School" >School</a></li><li ><a href="/newsx/church"  id="menu397" title="Church" >Church</a></li><li ><a href="/newsx/health"  id="menu398" title="Health" >Health</a></li><li ><a href="/newsx/police-reports"  id="menu399" title="Police Reports" >Police Reports</a></li><li ><a href="/newsx/obituaries"  id="menu400" title="Obituaries" >Obituaries</a></li><li ><a href="/newsx/community"  id="menu617" title="Community" >Community</a></li><li  class="last"><a href="/newsx/consumer-page"  class=" last" id="menu618" title="Consumer Page" >Consumer Page</a></li></ul></div>
</div>
</div></li><li ><a href="/sportsx"  id="menu424" title="Sports" >Sports</a></li><li  class="haschild active"><a href="/opinion"  class=" haschild active" id="menu322" title="Opinion" >Opinion</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/opinion/editorials"  class=" first" id="menu427" title="Editorials" >Editorials</a></li><li ><a href="/opinion/letters"  id="menu428" title="Letters" >Letters</a></li><li  class="last active"><a href="/opinion/columns"  class=" last active" id="menu429" title="Columns" >Columns</a></li></ul></div>
</div>
</div></li><li  class="haschild"><a href="/out-and-about"  class=" haschild" id="menu324" title="Out and About" >Out and About</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/out-and-about/broaden-your-horizons"  class=" first" id="menu416" title="Broaden your Horizons" >Broaden your Horizons</a></li><li  class="last"><a href="/out-and-about/movie-reviews"  class=" last" id="menu616" title="Popcorn Picks" >Popcorn Picks</a></li></ul></div>
</div>
</div></li><li ><a href="/calendar"  id="menu518" title="Calendar" >Calendar</a></li><li  class="last"><a href="/about-us"  class=" last" id="menu584" title="About Us / Contact" >About Us / Contact</a></li></ul>
</nav>   
	    	</div>
	    		    	
	    		    	<nav id="gkTopMenu">
	    		<div class="bannergroup">


</div>

	    	</nav>
	    		    </section>
	
		<div id="gkPageContent">
					 
	    	<section id="gkContent">					
								
								
					
				
								
				<section id="gkMainbody">
											
<article class="item-page">
		
	<header>
		
				<h1>
							<a href="/opinion/columns/68924-family-crisis-allow-my-daughter-to-preach-kindness-and-love-for-her-sister">
					Family crisis allow my daughter to preach kindness and love for her sister				</a>
					</h1>
		
				<ul>	
			
						<li class="createdby">
								
									Written by Claudia Parker							</li>
						
						
			
			
							
								<li class="email-icon">
				<a href="/component/mailto/?tmpl=component&amp;template=gk_gamenews&amp;link=f4f0347215c48af4ebe18fb516e71937a8a7c775" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/gk_gamenews/images/system/emailButton.png" alt="Email"  /></a>				</li>
								
									</ul>
			</header>

	







<p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';"><img src="/images/stories/reporter042717/donae%20parker%20photo%202%204-27.jpg" alt="donae parker photo 2 4-27" height="287" width="204" /></span></p>
<p style="text-align: right;" align="right"><strong><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">Photo by Claudia Parker</span></strong></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">Donae Parker poses for a recent photo to be used in a program booklet at an upcoming conference where she is speaking. </span></p>
<p><strong><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">&nbsp;</span></strong></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';"> Through teary eyes, I witnessed my 9-year-old daughter, Donae, deliver a 12-minute sermon on faith during a youth service held this Sunday at Roberts Temple Church of God, 4021 S. State, Chicago. Her message was personal, at times lighthearted, while other times heartfelt. She ended with a petition for the audience to have faith by inviting her baby sister, Rhonda-Rene, before them so the duet could recite the closing words of “Have faith. Have faith!”</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">I was overcome with emotion watching both of my daughters excitingly sharing a message of faith with a room full of people who rejoiced in the Lord for having witnessed a third-grader this bold and confident for Christ.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">“How did you train her to do that?” That is the question my husband, Don, and I are bombarded with everywhere she speaks. I’d love to take the credit for having raised a preschool pastor, but it actually came about as a result of a family crisis.&nbsp;&nbsp;&nbsp;&nbsp; </span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">Donae had longed for a sibling. When I brought Rhonda-Rene home from the hospital I couldn’t peel her away from the kid. Donae smothered her like gravy over a biscuit. It was only a short time before I detected Rhonda-Rene wasn’t developing in a typical fashion. My intuition led to a plethora of specialists’ revealing a diagnosis of a lifelong disability. A mutation in her FOXP1 gene was discovered and it comes with a variety of characteristics that mimic autism. While Don and I tried desperately to figure out how to handle our “new normal” conversing with doctors, therapists and social workers, Donae was often asked to take a seat and keep quiet. None of us could comprehend how this could be meant for our good.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">For Donae, especially!</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">Not only was Donae unable to interact with Rhonda-Rene in the manner she had hoped, she had also lost the attention she was used to receiving from me and Don. That’s about the time we met her imaginary friend in the mirror. That was pretty harmless, but the heart palpitations and other health-related complaints that kept us running back and forth to the pediatrician weren’t. In each instance, a placebo prescription seemed to solve the problem, until the next one. </span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">After praying about how to handle both of my children’s needs appropriately, God gave me a dream that manifested the idea for my children’s book titled, “Children’s Church with a Preschool Pastor.” Seeing as how Donae was 3 and a preschooler herself, I ran the concept by her. “What do you think of a children’s book that portrays kids handling all the affairs of a ministry while educating them on the days of the week and numbers 1-10,” I asked her?</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';"> I suppose you can say she was my consultant. She felt the idea was superb, ‘if’ she could be the pastor. I acquiesced and made the preschool pastor character in my book after her. But, I later learned she meant she wanted me to help her become a real pastor.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">Hmmm. That took a little more thought but after watching a few episodes of Joel Osteen, Bishop T.D. Jakes and Joyce Meyer deliver their sermons over the Trinity Broadcasting Network (TBN), we were ready.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';"><img src="/images/REPORTER_EXTRA_ART/claudia%20in%20color%20photo1.jpg" alt="claudia in color photo1" height="180" width="144" /></span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">At the age of 4, Donae was able to enthusiastically memorize several scriptures that were organized into a four-minute message. After gathering all of her baby dolls, Barbies and stuffed animals we had ourselves a congregation. Just in case someone wanted to give their life to Christ, Rhonda-Rene’s baby bathtub sufficed for a baptism. All of this was recorded and posted on YouTube. To date, Donae’s Children’s Church with a Preschool Pastor sermon has been viewed over 160,000 times. Here’s the link: <a href="https://youtu.be/s58tZgvM6I8">https://youtu.be/s58tZgvM6I8</a></span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">Since her first sermon five years ago, Donae has been invited to speak at various churches and organizations. Her mini-messages of faith have resonated with congregations so much that she’s often invited back several times to the same location.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">However, Sunday was uniquely special because it’s the first time Donae has ever invited Rhonda-Rene to come up with her. It wasn’t even possible before now because Rhonda-Rene wasn’t able to speak at all. She would cause such a disruption babbling, we would usually schedule a respite worker to keep her during Donae’s speaking engagements.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">Words cannot describe how far our family has come.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">God found a way to give Donae the attention she was seeking in a way that glorifies Him and is encouraging to others. Because she’s such an articulate communicator, she's helped Rhonda-Rene to approximate words and produce language doctors were uncertain she’d ever be able to form. Bit by bit we have embraced the journey of having a special needs child, and we now see the gifts that we’ve all been given as a result.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">All things are truly working together for our good. To view Donae’s most recent sermon on faith, visit <a href="https://youtu.be/9fQEcszZv7k">https://youtu.be/9fQEcszZv7k</a></span></p>
<p><i><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">Claudia Parker is an author, photographer and a reporter. Her columns appear every second and fourth Thursday of each month. She can be reached at 
 <script type='text/javascript'>
 <!--
 var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
 var path = 'hr' + 'ef' + '=';
 var addy36676 = 'A&#117;th&#111;rCl&#97;&#117;d&#105;&#97;P&#97;rk&#101;r' + '&#64;';
 addy36676 = addy36676 + 'y&#97;h&#111;&#111;' + '&#46;' + 'c&#111;m';
 var addy_text36676 = 'A&#117;th&#111;rCl&#97;&#117;d&#105;&#97;P&#97;rk&#101;r' + '&#64;' + 'y&#97;h&#111;&#111;' + '&#46;' + 'c&#111;m';
 document.write('<a ' + path + '\'' + prefix + ':' + addy36676 + '\'>');
 document.write(addy_text36676);
 document.write('<\/a>');
 //-->\n </script><script type='text/javascript'>
 <!--
 document.write('<span style=\'display: none;\'>');
 //-->
 </script>This email address is being protected from spambots. You need JavaScript enabled to view it.
 <script type='text/javascript'>
 <!--
 document.write('</');
 document.write('span>');
 //-->
 </script></span></i></p>
</p> 


				<ul class="pagenav">
					<li class="pagenav-next">
						<a href="/opinion/columns/68913-memories-of-tornado-are-still-clear-50-years-later" rel="next">Next &gt;</a>
					</li>
				</ul>

		
	<div id="gkSocialAPI">
		
	    <g:plusone  size="medium" callback="http://www.thereporteronline.net/opinion/columns/68924-family-crisis-allow-my-daughter-to-preach-kindness-and-love-for-her-sister"></g:plusone>
        <g:plus action="share"  annotation="vertical-bubble" href="http://www.thereporteronline.net/opinion/columns/68924-family-crisis-allow-my-daughter-to-preach-kindness-and-love-for-her-sister"></g:plus>
	    
		
	 </div>
<div id="taboola-below-article-thumbnails"></div>
							<script type="text/javascript">
							  window._taboola = window._taboola || [];
							  _taboola.push({
							    mode: 'thumbnails-a',
							    container: 'taboola-below-article-thumbnails',
							    placement: 'Below Article Thumbnails',
							    target_type: 'mix'
							  });
							</script>
							<script type="text/javascript">
							  window._taboola = window._taboola || [];
							  _taboola.push({flush: true});
							</script></article>
									</section>
				
					    	</section>
	    	
	    		    	<aside id="gkSidebar">
	    		<div class="box  nomargin"><div><h3 class="header"><span id="module65">Search our Articles</span></h3><div class="content"><form action="/opinion/columns" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="35" value="Search..."  onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';" />	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="9999" />
	</div>
</form>
</div></div></div><div class="box "><div><div class="content">

<div class="custom"  >

	<!-- Beginning PassBack for Ad unit BENN/Regional_Publishing ### size: [[300,250]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/Regional_Publishing', [[300,250]]).setTargeting('fold',['ATF']).display();
</script>
<!-- End Passback -->	
</div>
</div></div></div><div class="box "><div><h3 class="header"><span id="module328">Connect with us!</span></h3><div class="content"><div class="smile" style="text-align: left "> <a style="margin:3px;" rel="nofollow" href="https://www.facebook.com/pages/The-Reporter/108619845825636?fref=ts" target="_blank"><img src="http://www.thereporteronline.net/modules/mod_socialmedialinks/icons/default/size4/facebook.png " alt="Facebook" title="Follow us on Facebook" /></a><a style="margin:3px;" rel="nofollow" href="https://twitter.com/thereporter1" target="_blank"><img src="http://www.thereporteronline.net/modules/mod_socialmedialinks/icons/default/size4/twitter.png " alt="Twitter" title="Follow us on Twitter" /></a><a style="margin:3px;" rel="nofollow" href="http://www.youtube.com/user/TheReporter1" target="_blank"><img src="http://www.thereporteronline.net/modules/mod_socialmedialinks/icons/default/size4/youtube.png " alt="Youtube" title="Follow us on Youtube" /></a><a style="margin:3px;" rel="nofollow" href="https://plus.google.com/+ThereporteronlineNet" target="_blank"><img src="http://www.thereporteronline.net/modules/mod_socialmedialinks/icons/default/size4/google.png " alt="Google" title="Follow us on Google" /></a>	</div>
    <div class="clr"></div>
</div></div></div><div class="box "><div><h3 class="header"><span id="module325">Our Local Advertisers...</span></h3><div class="content"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/66" target="_blank"
							title="Autumn Green at Midway Village">
							<img
								src="http://www.thereporteronline.net/images/banners/med_rec/118302_SLC_AGMV_300x250.gif"
								alt="Autumn Green at Midway Village"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/68" target="_blank"
							title="Nino&#039;s">
							<img
								src="http://www.thereporteronline.net/images/banners/med_rec/Ninos Online Ad.jpg"
								alt="Nino's"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/71" target="_blank"
							title="Moraine Valley 4-17">
							<img
								src="http://www.thereporteronline.net/images/banners/med_rec/Moraine Valley Online Ad_4-17.jpg"
								alt="Moraine Valley 4-17"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="box "><div><div class="content">

<div class="custom"  >

	<!-- Beginning PassBack for Ad unit BENN/Regional_Publishing ### size: [[160,600]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/Regional_Publishing', [[160,600]]).setTargeting('fold',['BTF']).display();
</script>
<!-- End Passback -->	
</div>
</div></div></div><div class="box "><div><div class="content"><div class="bannergroup">


</div>
</div></div></div><div class="box "><div><div class="content"><div class="bannergroup">


</div>
</div></div></div><div class="box "><div><div class="content"><div class="bannergroup">


</div>
</div></div></div><div class="box "><div><div class="content"><div class="bannergroup">


</div>
</div></div></div><div class="box "><div><div class="content">

<div class="custom"  >

	<div class='s2nPlayer-Go2BDeHe' data-type='barker'></div><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?fk=Go2BDeHe&cid=6717&SIZE=400' data-type='s2nScript'></script>	
</div>
</div></div></div><div class="box "><div><div class="content">

<div class="custom"  >

	<div style="width: 300px; height: 250px; background-image: url('http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/spring1_300x250_bg.jpg'); background-repeat: no-repeat; background-color: #607041;">
<div id="NetweatherContainer" style="height: 238px;">
<script src="http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&amp;tStyle=normal&amp;logo=1&amp;zipcode=60463&amp;lang=eng&amp;size=9&amp;theme=spring1&amp;metric=0&amp;target=_self" type="text/javascript"></script>
</div>
<div style="text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 11px; line-height: 12px; color: #fdea11;"><a style="color: #fdea11;" href="http://www.accuweather.com/us/il/palos-heights/60463/city-weather-forecast.asp?partner=accuweather">Weather Forecast</a> | <a style="color: #fdea11;" href="http://www.accuweather.com/maps-satellite.asp">Weather Maps</a> | <a style="color: #fdea11;" href="http://www.accuweather.com/index-radar.asp">Weather Radar</a></div>
</div>	
</div>
</div></div></div><div class="box "><div><div class="content">

<div class="custom"  >

	<!-- Beginning PassBack for Ad unit BENN/Regional_Publishing ### size: [[300,250]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/Regional_Publishing', [[300,250]]).setTargeting('fold',['BTF']).display();
</script>
<!-- End Passback -->	
</div>
</div></div></div>
	    	</aside>
	    			</div>
		    
		    </div> 
    
        <section id="gkBottom2" class="gkCols6">
    	<div>
    		<div class="box  gkmod-1 nomargin"><div><div class="content">

<div class="custom"  >

	<!-- Beginning PassBack for Ad unit BENN/Regional_Publishing ### size: [[728,90]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/Regional_Publishing', [[728,90]]).setTargeting('fold',['BTF']).display();
</script>
<!-- End Passback -->
	
</div>
</div></div></div>
    	</div>
    </section>
        
    
<footer class="gkFooter">
		
		<div id="gkFooterNav">
		

<div class="custom"  >

	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-40501166-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
</div>


<div class="custom"  >

	<p id="gkCopyrights" style="text-align: center;"><span style="font-size: 10pt;"><span style="float: left; font-weight: bold; color: #ccffff;"> <span style="font-family: arial,helvetica,sans-serif;"><a href="/component/wrapper/?Itemid=555"><span style="color: #00ccff;">Privacy Policy</span></a></span></span> <span style="font-family: arial,helvetica,sans-serif; font-weight: bold; color: #ccffff;">Powered by <a target="_blank" href="http://blockonline.us"><span style="color: #00ccff;">BENN</span></a> a division of the <a href="http://http//www.post-gazette.com/"><span style="color: #00ccff;">Pittsburgh Post-Gazette</span></a></span> <span style="float: right;"><span style="color: #ccffcc; font-family: arial,helvetica,sans-serif;">Copyright - The Reporter Online - All rights reserved</span></span></span></p>	
</div>


<div class="custom"  >

	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-17875791-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
</div>


<div class="custom"  >

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>
<!-- End Google Tag Manager -->	
</div>

	</div>
		
		
		<p class="gkCopyrights">&nbsp;

<a href="https://plus.google.com/101894747959538187011" rel="publisher">Google+</a></p>
	</footer>    
        <div id="gkTopBar">
    	<div>
    		    		
    		
    		    		<nav>
    			
<ul class="menu">
<li class="item-511"><a href="http://www.InstantImageGallery.com/iig/c/386 " target="_blank" >Photo Gallery</a></li><li class="item-516"><a href="/eedition" >e-Edition</a></li><li class="item-614"><a href="/about-us" >Login-Logout</a></li><li class="item-615"><a href="/subscribe" >Subscribe</a></li></ul>

    		</nav>
    		    		
    		    	</div>
    </div>
        	
   	

<!-- +1 button -->

<script type="text/javascript">
  window.___gcfg = {lang: 'en-GB'};
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


<!-- twitter -->


<!-- Pinterest script --> 

	
</body>
</html>