<!DOCTYPE html>
<html lang="en-gb" >
<head>
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
      <base href="http://www.thereporteronline.net/newsx/local-news/68958-banquet-hall-tent-ok-d-after-intense-debate" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="author" content="Dermot Connolly" />
  <meta name="og:title" content="Banquet hall tent OK'd after intense debate" />
  <meta name="og:type" content="article" />
  <meta name="og:url" content="http://www.thereporteronline.net/newsx/local-news/68958-banquet-hall-tent-ok-d-after-intense-debate" />
  <meta name="og:site_name" content="The REPORTERonline" />
  <title>Banquet hall tent OK'd after intense debate</title>
  <link href="http://www.thereporteronline.net/templates/gk_gamenews/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.thereporteronline.net/component/search/?Itemid=395&amp;catid=77&amp;id=68958&amp;format=opensearch" rel="search" title="Search The REPORTERonline" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/components/com_jcomments/tpl/default/style.css?v=21" type="text/css" />
  <link rel="stylesheet" href="/components/com_rsform/assets/calendar/calendar.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_rsform/assets/css/front.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/tablet.css" type="text/css" media="only screen and (max-width: 900px), only screen and (max-device-width: 900px) and (-moz-max-device-pixel-ratio: 1.5), only screen and (max-device-width: 900px) and (-o-max-device-pixel-ratio: 1.5/1), only screen  and (max-device-width: 900px) and (-webkit-max-device-pixel-ratio: 1.5), only screen and (max-device-width: 900px) and (max-device-pixel-ratio: 1.5), only screen and (max-device-width: 1800px) and (-moz-min-device-pixel-ratio: 2), only screen and (max-device-width: 1800px) and (-o-min-device-pixel-ratio: 2/1), only screen and (max-device-width: 1800px) and (-webkit-min-device-pixel-ratio: 2), only screen and (max-device-width: 1800px) and (min-device-pixel-ratio: 2)"  />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/mobile.css" type="text/css" media="
	    	only screen and (max-width: 540px),
	    	only screen and (max-device-width: 540px) and (-moz-max-device-pixel-ratio: 1.5), 
	    	only screen and (max-device-width: 540px) and (-o-max-device-pixel-ratio: 1.5/1), 
	    	only screen and (max-device-width: 540px) and (-webkit-max-device-pixel-ratio: 1.5),
	    	only screen and (max-device-width: 540px) and (max-device-pixel-ratio: 1.5), 
	    	only screen and (max-device-width: 1080px) and (-webkit-min-device-pixel-ratio: 2), 
	    	only screen and (max-device-width: 1080px) and (-moz-min-device-pixel-ratio: 2),
	    	only screen and (max-device-width: 1080px) and (-o-min-device-pixel-ratio: 2/1),
	    	only screen and (max-device-width: 1080px) and (min-device-pixel-ratio: 2)"  />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/normalize.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/layout.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/joomla.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/system/system.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/template.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/menu/menu.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/gk.stuff.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/style1.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/modules/mod_socialmedialinks/style.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/plugins/system/gk_ajax_search/gk_ajax_search.css" type="text/css" />
  <style type="text/css">
.gkcol { width: 200px; }@media screen and (max-width: 675px) {
    	#k2Container .itemsContainer { width: 100%!important; } 
    	.cols-2 .column-1,
    	.cols-2 .column-2,
    	.cols-3 .column-1,
    	.cols-3 .column-2,
    	.cols-3 .column-3,
    	.demo-typo-col2,
    	.demo-typo-col3,
    	.demo-typo-col4 {width: 100%; }
    	}#system-message-container { margin: 0 -20px; }.centered { text-align: center; }

.gkMenu > ul > li a {
  padding-left: 6px;
  padding-right: 6px;
}
.gkMenu > ul > li { font-weight: bold;
  font-size: 16px;
}
#gkTopBar ul li a { font-weight: bold; color: #FFF; }
.gkFooter {color: #ffffff;
    font-size: 16px;
}

div.banneritem {text-align: center; padding-top: 20px } /* centers banner items without center tag */

#gkTopMenu {padding-top: 10px
}
#gkFooterNav strong {color: #fff;
}
#gkLogo, #gkLogo img { max-width: 100%; } /* forces logo to not be any wider than the screen making it auto-resize */
/* Logo  */
#gkLogo {
  width: 100%;
  text-align: center;
}
#gkLogo img {
  margin-left: auto;
  margin-right: auto;
}
.readon { display: inline-block; }

/* Change the warning requiring subscription to stand out better */
#system-message dd {
    background: none repeat scroll 0 0 #eead0e;
    color: #FFFFFF;
    font-size: 22px;}
/* CSS so "Privacy..." line fills the page width   */
#gkFooterNav { width :100%; }#gkSidebar { width: 35%; }
#gkContent { width: 65%; }
#gkPage, #gkTopBar > div, .gkFooter, #gkBottom2 { max-width: 1020px; }
body { padding: 0 20px; }#menu321 > div,
#menu321 > div > .childcontent-inner { width: 200px; }
#menu322 > div,
#menu322 > div > .childcontent-inner { width: 200px; }
#menu324 > div,
#menu324 > div > .childcontent-inner { width: 200px; }

  </style>
  <script src="/components/com_jcomments/js/jcomments-v2.3.js?v=8" type="text/javascript"></script>
  <script src="/components/com_jcomments/libraries/joomlatune/ajax.js?v=4" type="text/javascript"></script>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/components/com_rsform/assets/js/script.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="http://www.thereporteronline.net/templates/gk_gamenews/js/gk.scripts.js" type="text/javascript"></script>
  <script src="http://www.thereporteronline.net/templates/gk_gamenews/js/gk.menu.js" type="text/javascript"></script>
  <script src="http://www.thereporteronline.net/plugins/system/gk_ajax_search/gk_ajax_search.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});
 $GKMenu = { height:false, width:false, duration: 500 };
$GK_TMPL_URL = "http://www.thereporteronline.net/templates/gk_gamenews";

$GK_URL = "http://www.thereporteronline.net/";

				  window._taboola = window._taboola || [];
				  _taboola.push({article:'auto'});
				  !function (e, f, u) {
				    e.async = 1;
				    e.src = u;
				    f.parentNode.insertBefore(e, f);
				  }(document.createElement('script'),
				  document.getElementsByTagName('script')[0],
				  'http://cdn.taboola.com/libtrc/benn-network/loader.js');

			try{$Gavick;}catch(e){$Gavick = {};} $Gavick["gk_ajax_search"] = { "container_id": "gkSearch", "delay": "500", "length": "3", "lang_close": "Close", "lang_all_results": "View all results", "lang_no_results": "No results for specified phrase&hellip;" }
  </script>

    
<!--[if IE 9]>
<link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/ie/ie9.css" type="text/css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/ie/ie8.css" type="text/css" />
<![endif]-->

<!--[if lte IE 7]>
<link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/ie/ie7.css" type="text/css" />
<![endif]-->

<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="http://www.thereporteronline.net/templates/gk_gamenews/js/respond.js"></script>
<script type="text/javascript" src="http://www.thereporteronline.net/templates/gk_gamenews/js/selectivizr.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	 </head>
<body data-tablet-width="940" data-mobile-width="580" data-bg="2">	

		
	
	<div id="gkPage">	 
	    	    
	    <section id="gkPageTop">                    	
		    
          <a href="/./" id="gkLogo">
        <img src="http://www.thereporteronline.net/images/Brand_Identity_Images/Reporter.jpg" alt="The REPORTERonline" />
     </a>
     		    
		    <div id="gkMobileMenu">
		    	Menu		    	<select onChange="window.location.href=this.value;">
		    	<option  value="http://www.thereporteronline.net/">This week's stories...</option><option  value="/newsx">News</option><option selected="selected"  value="/newsx/local-news">&nbsp;&nbsp;&raquo;Local News</option><option  value="/newsx/school">&nbsp;&nbsp;&raquo;School</option><option  value="/newsx/church">&nbsp;&nbsp;&raquo;Church</option><option  value="/newsx/health">&nbsp;&nbsp;&raquo;Health</option><option  value="/newsx/police-reports">&nbsp;&nbsp;&raquo;Police Reports</option><option  value="/newsx/obituaries">&nbsp;&nbsp;&raquo;Obituaries</option><option  value="/newsx/community">&nbsp;&nbsp;&raquo;Community</option><option  value="/newsx/consumer-page">&nbsp;&nbsp;&raquo;Consumer Page</option><option  value="/sportsx">Sports</option><option  value="/opinion">Opinion</option><option  value="/opinion/editorials">&nbsp;&nbsp;&raquo;Editorials</option><option  value="/opinion/letters">&nbsp;&nbsp;&raquo;Letters</option><option  value="/opinion/columns">&nbsp;&nbsp;&raquo;Columns</option><option  value="/out-and-about">Out and About</option><option  value="/out-and-about/broaden-your-horizons">&nbsp;&nbsp;&raquo;Broaden your Horizons</option><option  value="/out-and-about/movie-reviews">&nbsp;&nbsp;&raquo;Popcorn Picks</option><option  value="/calendar">Calendar</option><option  value="/about-us">About Us / Contact</option>		    	</select>
		    </div>
		    
		    		    
		    		    <div id="gkMainMenu">
		    	<nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li  class="first"><a href="http://www.thereporteronline.net/"  class=" first" id="menu101" title="This week's stories..." >This week's stories...</a></li><li  class="haschild active"><a href="/newsx"  class=" haschild active" id="menu321" title="News" >News</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first active"><a href="/newsx/local-news"  class=" first active" id="menu395" title="Local News" >Local News</a></li><li ><a href="/newsx/school"  id="menu396" title="School" >School</a></li><li ><a href="/newsx/church"  id="menu397" title="Church" >Church</a></li><li ><a href="/newsx/health"  id="menu398" title="Health" >Health</a></li><li ><a href="/newsx/police-reports"  id="menu399" title="Police Reports" >Police Reports</a></li><li ><a href="/newsx/obituaries"  id="menu400" title="Obituaries" >Obituaries</a></li><li ><a href="/newsx/community"  id="menu617" title="Community" >Community</a></li><li  class="last"><a href="/newsx/consumer-page"  class=" last" id="menu618" title="Consumer Page" >Consumer Page</a></li></ul></div>
</div>
</div></li><li ><a href="/sportsx"  id="menu424" title="Sports" >Sports</a></li><li  class="haschild"><a href="/opinion"  class=" haschild" id="menu322" title="Opinion" >Opinion</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/opinion/editorials"  class=" first" id="menu427" title="Editorials" >Editorials</a></li><li ><a href="/opinion/letters"  id="menu428" title="Letters" >Letters</a></li><li  class="last"><a href="/opinion/columns"  class=" last" id="menu429" title="Columns" >Columns</a></li></ul></div>
</div>
</div></li><li  class="haschild"><a href="/out-and-about"  class=" haschild" id="menu324" title="Out and About" >Out and About</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/out-and-about/broaden-your-horizons"  class=" first" id="menu416" title="Broaden your Horizons" >Broaden your Horizons</a></li><li  class="last"><a href="/out-and-about/movie-reviews"  class=" last" id="menu616" title="Popcorn Picks" >Popcorn Picks</a></li></ul></div>
</div>
</div></li><li ><a href="/calendar"  id="menu518" title="Calendar" >Calendar</a></li><li  class="last"><a href="/about-us"  class=" last" id="menu584" title="About Us / Contact" >About Us / Contact</a></li></ul>
</nav>   
	    	</div>
	    		    	
	    		    	<nav id="gkTopMenu">
	    		

<div class="custom"  >

	<!-- Beginning PassBack for Ad unit BENN/Regional_Publishing ### size: [[728,90]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/Regional_Publishing', [[728,90]]).setTargeting('fold',['ATF']).display();
</script>
<!-- End Passback -->	
</div>

	    	</nav>
	    		    </section>
	
		<div id="gkPageContent">
					 
	    	<section id="gkContent">					
								
								
					
				
								
				<section id="gkMainbody">
											
<article class="item-page">
		
	<header>
		
				<h1>
							<a href="/newsx/local-news/68958-banquet-hall-tent-ok-d-after-intense-debate">
					Banquet hall tent OK'd after intense debate				</a>
					</h1>
		
				<ul>	
			
						<li class="createdby">
								
									Written by Sharon L. Filkins							</li>
						
						
			
			
							
								<li class="email-icon">
				<a href="/component/mailto/?tmpl=component&amp;template=gk_gamenews&amp;link=a542ccfc4700a8013dbd3e82335f2098c04aa108" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/gk_gamenews/images/system/emailButton.png" alt="Email"  /></a>				</li>
								
									</ul>
			</header>

	







<p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">A request for a six-week temporary tent during Ramadan for a local banquet hall created a stir at last Thursday’s Hickory Hills Council meeting.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">Ald. Thomas McAvoy (3rd) approved a request for the tent for Aladdin’s Palace Banquet Hall, 8821 W. 87th St., near the end of what seemed as though was going to be a brief and inconsequential meeting.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">McAvoy presented a six-page report outlining the request from the owners of the banquet hall, Layal ElSahfei and her sister, Kamar. He added that the request was supported by Mayor Mike Howley and Brian Fonte, his fellow 3rd Ward alderman.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">He stated that the owner of the 87th Street Plaza where the facility is located is Alan ElSahfei, their uncle.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';"> “He is a stellar businessman and is very cooperative with our city’s requirements about the plaza,” said McAvoy about the banquet hall that is in the 3rd Ward.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">According to the written request, the ElSahfei family wants to erect a 30-by-30 foot tent in the parking lot to the east of the banquet hall. The tent would be used to accommodate seating for overflow attendees and those wishing to smoke at events held in connection with the Muslim Holy Month of Ramadan, which runs from May 26 through June 24. Layal ElSahfei, who was present at the meeting, explained that the tent would serve as an overflow area for their business, which normally seats about 250 people.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">“All food would be served inside the restaurant but customers could carry their plates out to the tent. Smoking would also be allowed in the tent,” she said.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">Mayor Mike Howley joined McAvoy in support of the request, stating that the tent would be a temporary addition. </span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';"> “They have been good corporate citizens and since this a temporary situation, it will give the owners a chance to evaluate the process to see if it is workable for future events,” Howley said. “Even though I do not have a vote, I support this request.”</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">At that point, the council erupted with numerous questions for ElSahfei. </span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">Ald. Scott Zimmerman (4<sup>th</sup> Ward) asked about the noise level. </span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">“There are residents just across the way from that area,” Zimmerman said. “What are the hours planned for this? Is there going to be music? </span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">Ald. Debbie Ferrero (2nd Ward) asked about the purpose of the tent. </span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">“Are there going to be tables and chairs set up? Is this going to be considered an expansion of the banquet hall?</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">As ElSahfei attempted to answer the barrage of questions, McAvoy intervened with comments about his meeting with the owner of the plaza.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';"> “The Aladdin facility has been a tenant in the 87th Street Plaza in the past four years without a single violation. It is family run and a well-respected business in the community.”</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">Tension in the room continued to escalate, prompting Building Commissioner Joe Moirano to speak up in defense of Layal ElSahfei.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';"> “Before this goes any further, I want to state that I have worked with this young lady since the business has been opened and I have had nothing but cooperation from her,” Moirano said. “She complies with any requests from the city, she runs a very solid business, the establishment is exceptionally clean, meeting all health requirements and I think we should consider this request for a temporary tent at the facility. I agree with the mayor that it can be evaluated through the month they have requested to see if it is a viable decision.”</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">Howley then called for a vote. It was 7-1 in favor of allowing the tent to be used. Ald. John Szeszycki (1st Ward) cast the opposing vote. </span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">A second agenda item also prompted a series of questions when Village Engineer Mike Spolar presented a request to award a contract in the amount of $88,524 to A.C. Paving Striping for the 2017 Micro-Surfacing Street Program. Ald. Brian Waight (1<sup>st</sup> Ward) said he would only approve it if the work included a second layer of paving on 94th Street. </span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">Public Works Director Len Boettcher stated that putting down a second layer would result in a change to the bid amount. Szeszyck and McAvoy also questioned why the street could not receive a second layer of paving. Boettcher replied that it is a dead-end street and was not on the priority list.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">The request was approved in a 6-2 vote with McHugh and Szeszycki voting nay.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">In other business, four newly elected aldermen were installed with City Clerk D’Lorah Catizone administering the oaths of office. Returning to office were Waight, Fonte and Joseph Stachnik (4<sup>th</sup> Ward).</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">On another matter, the council heard a presentation from Bryan Farr, executive director of The Historic US Route 20 Association Inc. </span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">Farr had spent the day traveling through Hickory Hills on US Route 20, which is also 95<sup>th</sup> Street, with McAvoy. They visited various restaurants and sights along the way in the city.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">“Our purpose is to encourage travel and tourism along America’s longest highway, which spans the continent through 12 states from the Atlantic to the Pacific oceans. It is 3,365 miles of highway, from Boston to Oregon,” he said.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">He added that unlike Route 66, Historic US Route 20 is drivable from coast to coast and follows much of its original 1926 alignment through small town America. Many malls shops, diners, historical sites and museums await exploration, Farr said.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">Farr said there is a preconception that this particular portion of Route 20 through Hickory Hills is crowded and congested. </span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">“I wanted to visit it myself to encourage people to drive it rather than by passing it on the expressways. I found it to be a very friendly community. Today, we visited a number of interesting neighborhood restaurants that were great as well as some other historical places. It was truly enjoyable.”</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">He said the Historical Association provides large signs 24-by-36 inches than can be displayed along the route in the various cities at a cost of $100. </span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">Howley thanked Farr for his presentation and information and thanked McAvoy for hosting the tour.</span></p>
</p> 


				<ul class="pagenav">
					<li class="pagenav-next">
						<a href="/newsx/local-news/68956-neat-repeats-volunteer-saying-goodbye-to-family" rel="next">Next &gt;</a>
					</li>
				</ul>

		
	<gavern:social><div id="gkSocialAPI"></gavern:social>
		<gavern:social><fb:like href="http://www.thereporteronline.net/newsx/local-news/68958-banquet-hall-tent-ok-d-after-intense-debate" GK_FB_LIKE_SETTINGS></fb:like></gavern:social>
	    <gavern:social><g:plusone GK_GOOGLE_PLUS_SETTINGS callback="http://www.thereporteronline.net/newsx/local-news/68958-banquet-hall-tent-ok-d-after-intense-debate"></g:plusone></gavern:social>
        <gavern:social><g:plus action="share" GK_GOOGLE_PLUS_SHARE_SETTINGS href="http://www.thereporteronline.net/newsx/local-news/68958-banquet-hall-tent-ok-d-after-intense-debate"></g:plus></gavern:social>
	    <gavern:social><a href="http://twitter.com/share" class="twitter-share-button" data-text="Banquet hall tent OK'd after intense debate" data-url=""  gk_tweet_btn_settings>Tweet</a></gavern:social>
		<gavern:social><a href="http://pinterest.com/pin/create/button/?url=http://www.thereporteronline.net/newsx/local-news/68958-banquet-hall-tent-ok-d-after-intense-debate&amp;media=&amp;description=Banquet%20hall%20tent%20OK'd%20after%20intense%20debate" class="pin-it-button" count-layout="GK_PINTEREST_SETTINGS"><img border="0" src="//assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></gavern:social>
	 <gavern:social></div></gavern:social>
<div id="taboola-below-article-thumbnails"></div>
							<script type="text/javascript">
							  window._taboola = window._taboola || [];
							  _taboola.push({
							    mode: 'thumbnails-a',
							    container: 'taboola-below-article-thumbnails',
							    placement: 'Below Article Thumbnails',
							    target_type: 'mix'
							  });
							</script>
							<script type="text/javascript">
							  window._taboola = window._taboola || [];
							  _taboola.push({flush: true});
							</script></article>
									</section>
				
					    	</section>
	    	
	    		    	<aside id="gkSidebar">
	    		<div class="box  nomargin"><div><h3 class="header"><span id="module65">Search our Articles</span></h3><div class="content"><form action="/newsx/local-news" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="35" value="Search..."  onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';" />	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="9999" />
	</div>
</form>
</div></div></div><div class="box "><div><div class="content">

<div class="custom"  >

	<!-- Beginning PassBack for Ad unit BENN/Regional_Publishing ### size: [[300,250]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/Regional_Publishing', [[300,250]]).setTargeting('fold',['ATF']).display();
</script>
<!-- End Passback -->	
</div>
</div></div></div><div class="box "><div><h3 class="header"><span id="module328">Connect with us!</span></h3><div class="content"><div class="smile" style="text-align: left "> <a style="margin:3px;" rel="nofollow" href="https://www.facebook.com/pages/The-Reporter/108619845825636?fref=ts" target="_blank"><img src="http://www.thereporteronline.net/modules/mod_socialmedialinks/icons/default/size4/facebook.png " alt="Facebook" title="Follow us on Facebook" /></a><a style="margin:3px;" rel="nofollow" href="https://twitter.com/thereporter1" target="_blank"><img src="http://www.thereporteronline.net/modules/mod_socialmedialinks/icons/default/size4/twitter.png " alt="Twitter" title="Follow us on Twitter" /></a><a style="margin:3px;" rel="nofollow" href="http://www.youtube.com/user/TheReporter1" target="_blank"><img src="http://www.thereporteronline.net/modules/mod_socialmedialinks/icons/default/size4/youtube.png " alt="Youtube" title="Follow us on Youtube" /></a><a style="margin:3px;" rel="nofollow" href="https://plus.google.com/+ThereporteronlineNet" target="_blank"><img src="http://www.thereporteronline.net/modules/mod_socialmedialinks/icons/default/size4/google.png " alt="Google" title="Follow us on Google" /></a>	</div>
    <div class="clr"></div>
</div></div></div><div class="box "><div><h3 class="header"><span id="module325">Our Local Advertisers...</span></h3><div class="content"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/66" target="_blank"
							title="Autumn Green at Midway Village">
							<img
								src="http://www.thereporteronline.net/images/banners/med_rec/118302_SLC_AGMV_300x250.gif"
								alt="Autumn Green at Midway Village"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/68" target="_blank"
							title="Nino&#039;s">
							<img
								src="http://www.thereporteronline.net/images/banners/med_rec/Ninos Online Ad.jpg"
								alt="Nino's"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="box "><div><div class="content">

<div class="custom"  >

	<!-- Beginning PassBack for Ad unit BENN/Regional_Publishing ### size: [[160,600]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/Regional_Publishing', [[160,600]]).setTargeting('fold',['BTF']).display();
</script>
<!-- End Passback -->	
</div>
</div></div></div><div class="box "><div><div class="content"><div class="bannergroup">


</div>
</div></div></div><div class="box "><div><div class="content"><div class="bannergroup">


</div>
</div></div></div><div class="box "><div><div class="content"><div class="bannergroup">


</div>
</div></div></div><div class="box "><div><div class="content"><div class="bannergroup">


</div>
</div></div></div><div class="box "><div><div class="content">

<div class="custom"  >

	<div class='s2nPlayer-Go2BDeHe' data-type='barker'></div><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?fk=Go2BDeHe&cid=6717&SIZE=400' data-type='s2nScript'></script>	
</div>
</div></div></div><div class="box "><div><div class="content">

<div class="custom"  >

	<div style="width: 300px; height: 250px; background-image: url('http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/spring1_300x250_bg.jpg'); background-repeat: no-repeat; background-color: #607041;">
<div id="NetweatherContainer" style="height: 238px;">
<script src="http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&amp;tStyle=normal&amp;logo=1&amp;zipcode=60463&amp;lang=eng&amp;size=9&amp;theme=spring1&amp;metric=0&amp;target=_self" type="text/javascript"></script>
</div>
<div style="text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 11px; line-height: 12px; color: #fdea11;"><a style="color: #fdea11;" href="http://www.accuweather.com/us/il/palos-heights/60463/city-weather-forecast.asp?partner=accuweather">Weather Forecast</a> | <a style="color: #fdea11;" href="http://www.accuweather.com/maps-satellite.asp">Weather Maps</a> | <a style="color: #fdea11;" href="http://www.accuweather.com/index-radar.asp">Weather Radar</a></div>
</div>	
</div>
</div></div></div><div class="box "><div><div class="content">

<div class="custom"  >

	<!-- Beginning PassBack for Ad unit BENN/Regional_Publishing ### size: [[300,250]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/Regional_Publishing', [[300,250]]).setTargeting('fold',['BTF']).display();
</script>
<!-- End Passback -->	
</div>
</div></div></div>
	    	</aside>
	    			</div>
		    
		    </div> 
    
        <section id="gkBottom2" class="gkCols6">
    	<div>
    		<div class="box  gkmod-1 nomargin"><div><div class="content">

<div class="custom"  >

	<!-- Beginning PassBack for Ad unit BENN/Regional_Publishing ### size: [[728,90]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/Regional_Publishing', [[728,90]]).setTargeting('fold',['BTF']).display();
</script>
<!-- End Passback -->
	
</div>
</div></div></div>
    	</div>
    </section>
        
    
<footer class="gkFooter">
		
		<div id="gkFooterNav">
		

<div class="custom"  >

	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-40501166-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
</div>


<div class="custom"  >

	<p id="gkCopyrights" style="text-align: center;"><span style="font-size: 10pt;"><span style="float: left; font-weight: bold; color: #ccffff;"> <span style="font-family: arial,helvetica,sans-serif;"><a href="/component/wrapper/?Itemid=555"><span style="color: #00ccff;">Privacy Policy</span></a></span></span> <span style="font-family: arial,helvetica,sans-serif; font-weight: bold; color: #ccffff;">Powered by <a target="_blank" href="http://blockonline.us"><span style="color: #00ccff;">BENN</span></a> a division of the <a href="http://http//www.post-gazette.com/"><span style="color: #00ccff;">Pittsburgh Post-Gazette</span></a></span> <span style="float: right;"><span style="color: #ccffcc; font-family: arial,helvetica,sans-serif;">Copyright - The Reporter Online - All rights reserved</span></span></span></p>	
</div>


<div class="custom"  >

	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-17875791-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
</div>


<div class="custom"  >

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>
<!-- End Google Tag Manager -->	
</div>

	</div>
		
		
		<p class="gkCopyrights">&nbsp;

<a href="https://plus.google.com/101894747959538187011" rel="publisher">Google+</a></p>
	</footer>    
        <div id="gkTopBar">
    	<div>
    		    		
    		
    		    		<nav>
    			
<ul class="menu">
<li class="item-511"><a href="http://www.InstantImageGallery.com/iig/c/386 " target="_blank" >Photo Gallery</a></li><li class="item-516"><a href="/eedition" >e-Edition</a></li><li class="item-614"><a href="/about-us" >Login-Logout</a></li><li class="item-615"><a href="/subscribe" >Subscribe</a></li></ul>

    		</nav>
    		    		
    		    	</div>
    </div>
        	
   	

<!-- +1 button -->
<gavern:social>
<script type="text/javascript">
  window.___gcfg = {lang: 'en-GB'};
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>
</gavern:social>

<!-- twitter -->


<!-- Pinterest script --> 

	
</body>
</html>