<!DOCTYPE html>
<html lang="en-gb" >
<head>
	        <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=2.0">
      <base href="http://www.thereporteronline.net/newsx/local-news/68681-learning-about-giving-for-christmas" />
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="author" content="Dermot Connolly" />
  <meta property="og:title" content="Learning about giving for Christmas" />
  <meta property="og:type" content="article" />
  <meta property="og:url" content="http://www.thereporteronline.net/newsx/local-news/68681-learning-about-giving-for-christmas" />
  <meta property="og:site_name" content="The REPORTERonline" />
  <title>Learning about giving for Christmas</title>
  <link href="http://www.thereporteronline.net/templates/gk_gamenews/images/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
  <link href="http://www.thereporteronline.net/component/search/?Itemid=395&amp;catid=77&amp;id=68681&amp;format=opensearch" rel="search" title="Search The REPORTERonline" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="/components/com_rsform/assets/calendar/calendar.css" type="text/css" />
  <link rel="stylesheet" href="/components/com_rsform/assets/css/front.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/tablet.css" type="text/css" media="only screen and (max-width: 900px), only screen and (max-device-width: 900px) and (-moz-max-device-pixel-ratio: 1.5), only screen and (max-device-width: 900px) and (-o-max-device-pixel-ratio: 1.5/1), only screen  and (max-device-width: 900px) and (-webkit-max-device-pixel-ratio: 1.5), only screen and (max-device-width: 900px) and (max-device-pixel-ratio: 1.5), only screen and (max-device-width: 1800px) and (-moz-min-device-pixel-ratio: 2), only screen and (max-device-width: 1800px) and (-o-min-device-pixel-ratio: 2/1), only screen and (max-device-width: 1800px) and (-webkit-min-device-pixel-ratio: 2), only screen and (max-device-width: 1800px) and (min-device-pixel-ratio: 2)"  />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/mobile.css" type="text/css" media="
	    	only screen and (max-width: 540px),
	    	only screen and (max-device-width: 540px) and (-moz-max-device-pixel-ratio: 1.5), 
	    	only screen and (max-device-width: 540px) and (-o-max-device-pixel-ratio: 1.5/1), 
	    	only screen and (max-device-width: 540px) and (-webkit-max-device-pixel-ratio: 1.5),
	    	only screen and (max-device-width: 540px) and (max-device-pixel-ratio: 1.5), 
	    	only screen and (max-device-width: 1080px) and (-webkit-min-device-pixel-ratio: 2), 
	    	only screen and (max-device-width: 1080px) and (-moz-min-device-pixel-ratio: 2),
	    	only screen and (max-device-width: 1080px) and (-o-min-device-pixel-ratio: 2/1),
	    	only screen and (max-device-width: 1080px) and (min-device-pixel-ratio: 2)"  />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/normalize.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/layout.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/joomla.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/system/system.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/template.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/menu/menu.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/gk.stuff.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/style1.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/modules/mod_socialmedialinks/style.css" type="text/css" />
  <link rel="stylesheet" href="http://www.thereporteronline.net/plugins/system/gk_ajax_search/gk_ajax_search.css" type="text/css" />
  <style type="text/css">
.gkcol { width: 200px; }@media screen and (max-width: 675px) {
    	#k2Container .itemsContainer { width: 100%!important; } 
    	.cols-2 .column-1,
    	.cols-2 .column-2,
    	.cols-3 .column-1,
    	.cols-3 .column-2,
    	.cols-3 .column-3,
    	.demo-typo-col2,
    	.demo-typo-col3,
    	.demo-typo-col4 {width: 100%; }
    	}#system-message-container { margin: 0 -20px; }.centered { text-align: center; }

.gkMenu > ul > li a {
  padding-left: 6px;
  padding-right: 6px;
}
.gkMenu > ul > li { font-weight: bold;
  font-size: 16px;
}
#gkTopBar ul li a { font-weight: bold; color: #FFF; }
.gkFooter {color: #ffffff;
    font-size: 16px;
}

div.banneritem {text-align: center; padding-top: 20px } /* centers banner items without center tag */

#gkTopMenu {padding-top: 10px
}
#gkFooterNav strong {color: #fff;
}
#gkLogo, #gkLogo img { max-width: 100%; } /* forces logo to not be any wider than the screen making it auto-resize */
/* Logo  */
#gkLogo {
  width: 100%;
  text-align: center;
}
#gkLogo img {
  margin-left: auto;
  margin-right: auto;
}
.readon { display: inline-block; }

/* Change the warning requiring subscription to stand out better */
#system-message dd {
    background: none repeat scroll 0 0 #eead0e;
    color: #FFFFFF;
    font-size: 22px;}
/* CSS so "Privacy..." line fills the page width   */
#gkFooterNav { width :100%; }#gkSidebar { width: 35%; }
#gkContent { width: 65%; }
#gkPage, #gkTopBar > div, .gkFooter, #gkBottom2 { max-width: 1020px; }
body { padding: 0 20px; }#menu321 > div,
#menu321 > div > .childcontent-inner { width: 200px; }
#menu322 > div,
#menu322 > div > .childcontent-inner { width: 200px; }
#menu324 > div,
#menu324 > div > .childcontent-inner { width: 200px; }

  </style>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/components/com_rsform/assets/js/script.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="http://www.thereporteronline.net/templates/gk_gamenews/js/gk.scripts.js" type="text/javascript"></script>
  <script src="http://www.thereporteronline.net/templates/gk_gamenews/js/gk.menu.js" type="text/javascript"></script>
  <script src="http://www.thereporteronline.net/plugins/system/gk_ajax_search/gk_ajax_search.js" type="text/javascript"></script>
  <script type="text/javascript">
window.addEvent('load', function() {
				new JCaption('img.caption');
			});
 $GKMenu = { height:false, width:false, duration: 500 };
$GK_TMPL_URL = "http://www.thereporteronline.net/templates/gk_gamenews";

$GK_URL = "http://www.thereporteronline.net/";

				  window._taboola = window._taboola || [];
				  _taboola.push({article:'auto'});
				  !function (e, f, u) {
				    e.async = 1;
				    e.src = u;
				    f.parentNode.insertBefore(e, f);
				  }(document.createElement('script'),
				  document.getElementsByTagName('script')[0],
				  'http://cdn.taboola.com/libtrc/benn-network/loader.js');

			try{$Gavick;}catch(e){$Gavick = {};} $Gavick["gk_ajax_search"] = { "container_id": "gkSearch", "delay": "500", "length": "3", "lang_close": "Close", "lang_all_results": "View all results", "lang_no_results": "No results for specified phrase&hellip;" }
  </script>

    
<!--[if IE 9]>
<link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/ie/ie9.css" type="text/css" />
<![endif]-->

<!--[if IE 8]>
<link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/ie/ie8.css" type="text/css" />
<![endif]-->

<!--[if lte IE 7]>
<link rel="stylesheet" href="http://www.thereporteronline.net/templates/gk_gamenews/css/ie/ie7.css" type="text/css" />
<![endif]-->

<!--[if (gte IE 6)&(lte IE 8)]>
<script type="text/javascript" src="http://www.thereporteronline.net/templates/gk_gamenews/js/respond.js"></script>
<script type="text/javascript" src="http://www.thereporteronline.net/templates/gk_gamenews/js/selectivizr.js"></script>
<script type="text/javascript" src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
<![endif]-->	 </head>
<body data-mobile="true" data-tablet-width="940" data-mobile-width="580" data-bg="2">	

		
	
	<div id="gkPage">	 
	    	    
	    <section id="gkPageTop">                    	
		    
          <a href="/./" id="gkLogo">
        <img src="http://www.thereporteronline.net/images/Brand_Identity_Images/Reporter.jpg" alt="The REPORTERonline" />
     </a>
     		    
		    <div id="gkMobileMenu">
		    	Menu		    	<select onChange="window.location.href=this.value;">
		    	<option  value="http://www.thereporteronline.net/">This week's stories...</option><option  value="/newsx">News</option><option selected="selected"  value="/newsx/local-news">&nbsp;&nbsp;&raquo;Local News</option><option  value="/newsx/school">&nbsp;&nbsp;&raquo;School</option><option  value="/newsx/church">&nbsp;&nbsp;&raquo;Church</option><option  value="/newsx/health">&nbsp;&nbsp;&raquo;Health</option><option  value="/newsx/police-reports">&nbsp;&nbsp;&raquo;Police Reports</option><option  value="/newsx/obituaries">&nbsp;&nbsp;&raquo;Obituaries</option><option  value="/newsx/community">&nbsp;&nbsp;&raquo;Community</option><option  value="/newsx/consumer-page">&nbsp;&nbsp;&raquo;Consumer Page</option><option  value="/sportsx">Sports</option><option  value="/opinion">Opinion</option><option  value="/opinion/editorials">&nbsp;&nbsp;&raquo;Editorials</option><option  value="/opinion/letters">&nbsp;&nbsp;&raquo;Letters</option><option  value="/opinion/columns">&nbsp;&nbsp;&raquo;Columns</option><option  value="/out-and-about">Out and About</option><option  value="/out-and-about/broaden-your-horizons">&nbsp;&nbsp;&raquo;Broaden your Horizons</option><option  value="/out-and-about/movie-reviews">&nbsp;&nbsp;&raquo;Popcorn Picks</option><option  value="/calendar">Calendar</option><option  value="/about-us">About Us / Contact</option>		    	</select>
		    </div>
		    
		    		    
		    		    <div id="gkMainMenu">
		    	<nav id="gkExtraMenu" class="gkMenu">
<ul class="gkmenu level0"><li  class="first"><a href="http://www.thereporteronline.net/"  class=" first" id="menu101" title="This week's stories..." >This week's stories...</a></li><li  class="haschild active"><a href="/newsx"  class=" haschild active" id="menu321" title="News" >News</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first active"><a href="/newsx/local-news"  class=" first active" id="menu395" title="Local News" >Local News</a></li><li ><a href="/newsx/school"  id="menu396" title="School" >School</a></li><li ><a href="/newsx/church"  id="menu397" title="Church" >Church</a></li><li ><a href="/newsx/health"  id="menu398" title="Health" >Health</a></li><li ><a href="/newsx/police-reports"  id="menu399" title="Police Reports" >Police Reports</a></li><li ><a href="/newsx/obituaries"  id="menu400" title="Obituaries" >Obituaries</a></li><li ><a href="/newsx/community"  id="menu617" title="Community" >Community</a></li><li  class="last"><a href="/newsx/consumer-page"  class=" last" id="menu618" title="Consumer Page" >Consumer Page</a></li></ul></div>
</div>
</div></li><li ><a href="/sportsx"  id="menu424" title="Sports" >Sports</a></li><li  class="haschild"><a href="/opinion"  class=" haschild" id="menu322" title="Opinion" >Opinion</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/opinion/editorials"  class=" first" id="menu427" title="Editorials" >Editorials</a></li><li ><a href="/opinion/letters"  id="menu428" title="Letters" >Letters</a></li><li  class="last"><a href="/opinion/columns"  class=" last" id="menu429" title="Columns" >Columns</a></li></ul></div>
</div>
</div></li><li  class="haschild"><a href="/out-and-about"  class=" haschild" id="menu324" title="Out and About" >Out and About</a><div class="childcontent">
<div class="childcontent-inner">
<div class="gkcol gkcol1  first"><ul class="gkmenu level1"><li  class="first"><a href="/out-and-about/broaden-your-horizons"  class=" first" id="menu416" title="Broaden your Horizons" >Broaden your Horizons</a></li><li  class="last"><a href="/out-and-about/movie-reviews"  class=" last" id="menu616" title="Popcorn Picks" >Popcorn Picks</a></li></ul></div>
</div>
</div></li><li ><a href="/calendar"  id="menu518" title="Calendar" >Calendar</a></li><li  class="last"><a href="/about-us"  class=" last" id="menu584" title="About Us / Contact" >About Us / Contact</a></li></ul>
</nav>   
	    	</div>
	    		    	
	    		    	<nav id="gkTopMenu">
	    		

<div class="custom"  >

	<!-- Beginning PassBack for Ad unit BENN/Regional_Publishing ### size: [[728,90]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/Regional_Publishing', [[728,90]]).setTargeting('fold',['ATF']).display();
</script>
<!-- End Passback -->	
</div>

	    	</nav>
	    		    </section>
	
		<div id="gkPageContent">
					 
	    	<section id="gkContent">					
								
								
					
				
								
				<section id="gkMainbody">
											
<article class="item-page">
		
	<header>
		
				<h1>
							<a href="/newsx/local-news/68681-learning-about-giving-for-christmas">
					Learning about giving for Christmas				</a>
					</h1>
		
				<ul>	
			
						<li class="createdby">
								
									Written by Joe Boyle							</li>
						
						
			
			
							
								<li class="email-icon">
				<a href="/component/mailto/?tmpl=component&amp;template=gk_gamenews&amp;link=0048097534bb17f8b43801be0da30ef23f06181b" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;"><img src="/templates/gk_gamenews/images/system/emailButton.png" alt="Email"  /></a>				</li>
								
									</ul>
			</header>

	







<p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">Christmas is just 10 days away. It’s funny how time goes by so quickly when we grow older. For a child, 10 days is an eternity. St. Nick’s arrival seems like it will never get here.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">I can’t recall all of my earliest moments of Christmas. But I knew I was getting a little older when my mother suggested that Christmas is also about giving. She reminded me that it is better to give than receive.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">Well, I knew she was right, of course. But I guess there was the part of me that liked that receiving part. When you are very young, Christmas leaves you in a euphoric state. Little kids receive the gifts and are excited about the prospects the big day brings. Parents are delighted to see their kids excited when they are opening their presents for Christmas. </span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">But that one year my mother suggested that maybe I should buy some gifts sticks out in my mind. My older sister was already buying little gifts for my parents and siblings. So, I got in the spirit of things. The main obstacle was money.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';"> The weather could play a large role in having additional money to purchase gifts. A heavy snowfall like we have been experiencing this December could be lucrative. I would grab a shovel and ask neighbors if they needed their sidewalks cleared of snow. The majority of residents would say yes. During the 1960s, we had more stay-at-home moms. In many cases, those moms could not work because they had several small children to take care of. The dads were usually still out working. That seemed to be the majority of residents I would shovel snow for.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">My mother realized my dilemma. She would suggest chores I could perform that she would pay me for so that I could go Christmas shopping. During my early years, I lived in Chicago’s Roseland neighborhood at 100<sup>th</sup> and Michigan Avenue. I think the first time I actually went shopping was at a Ben Franklin store that was east on 103<sup>rd</sup> Street. I recall that I purchased a small doll for my younger sister and a large pink cup for my mother. I just felt they were going to be thrilled when they opened their presents. </span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">Well, let’s put it this way. It’s a good thing that Santa Claus makes house calls. I imagine my mother got a chuckle out of that.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">While living in Roseland, my father would often drive us to 111<sup>th</sup> and Michigan Avenue, where the main stores were all located for shopping. We would drive into the Gately’s Peoples Store parking lot in the back. Large crowds of shoppers can be seen walking up and down Michigan Avenue. The parking lot was on several floors. I remember seemingly going in circles before my father found a parking place</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">Gately’s was great in that it was a family-owned operation that had several floors and a variety of goods. I recall the toys were at the bottom level and I spent a lot of time down there. My mother would often look over my shoulder and ask if I liked something. Amazingly, those gifts were often under our Christmas tree.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">But a trip to Gately’s provided opportunity for all of us to do some shopping. I could buy some little gifts for my parents and my brothers and sisters in one trip. A trip to Gately’s might also mean that our parents would buy us some popcorn. I always remember the popcorn machine at Gately’s. They had a dinette as well.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">Even after we moved to Chicago’s Washington Heights neighborhood, we still would occasionally go to Gately’s. But a lot of our Christmas shopping was now done at the Evergreen Plaza. We actually went there a couple of times when we lived in Roseland. I recall being there once with the snow coming down and looking at the long series of retail shops and restaurants. I remember my mom telling me that they were going to put a roof on it. I thought that was amazing. In 1966, they did just that.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">The Plaza allowed for plenty of opportunities for shopping because there were so many stores. Many times I would go with my sister, taking the bus from 95<sup>th</sup> and Throop to 95<sup>th</sup> and Western. At that point, I had more money over the holidays. I would continue to shovel snow and sometimes receive a couple of bucks for pushing drivers out of snow drifts.</span></p>
<p><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">The presents I bought were of a higher quality, too. But I don’t always remember the presents. I just remember having a good time. Those days of Christmas shopping at Gately’s and the Evergreen Plaza were a special time.</span></p>
<p><i><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">Joe Boyle is the editor of The Reporter. He can be reached at 
 <script type='text/javascript'>
 <!--
 var prefix = '&#109;a' + 'i&#108;' + '&#116;o';
 var path = 'hr' + 'ef' + '=';
 var addy832 = 'th&#101;r&#101;p&#111;rt&#101;r' + '&#64;';
 addy832 = addy832 + 'c&#111;mc&#97;st' + '&#46;' + 'n&#101;t';
 var addy_text832 = 'th&#101;r&#101;p&#111;rt&#101;r' + '&#64;' + 'c&#111;mc&#97;st' + '&#46;' + 'n&#101;t';
 document.write('<a ' + path + '\'' + prefix + ':' + addy832 + '\'>');
 document.write(addy_text832);
 document.write('<\/a>');
 //-->\n </script><script type='text/javascript'>
 <!--
 document.write('<span style=\'display: none;\'>');
 //-->
 </script>This email address is being protected from spambots. You need JavaScript enabled to view it.
 <script type='text/javascript'>
 <!--
 document.write('</');
 document.write('span>');
 //-->
 </script></span></i><span style="font-size: 12pt; line-height: 115%; font-family: 'Arial','sans-serif';">.</span></p>
</p> 


				<ul class="pagenav">
					<li class="pagenav-prev">
						<a href="/newsx/local-news/68683-chuck-e-cheese-s-closing-its-oak-lawn-location" rel="prev">&lt; Prev</a>
					</li>
					<li class="pagenav-next">
						<a href="/newsx/local-news/68679-smalling-and-niego-are-our-football-and-volleyball-players-of-the-year" rel="next">Next &gt;</a>
					</li>
				</ul>

		
	<div id="gkSocialAPI">
		
	    <g:plusone  size="medium" callback="http://www.thereporteronline.net/newsx/local-news/68681-learning-about-giving-for-christmas"></g:plusone>
        <g:plus action="share"  annotation="vertical-bubble" href="http://www.thereporteronline.net/newsx/local-news/68681-learning-about-giving-for-christmas"></g:plus>
	    
		
	 </div>
<div id="taboola-below-article-thumbnails"></div>
							<script type="text/javascript">
							  window._taboola = window._taboola || [];
							  _taboola.push({
							    mode: 'thumbnails-a',
							    container: 'taboola-below-article-thumbnails',
							    placement: 'Below Article Thumbnails',
							    target_type: 'mix'
							  });
							</script>
							<script type="text/javascript">
							  window._taboola = window._taboola || [];
							  _taboola.push({flush: true});
							</script></article>
									</section>
				
					    	</section>
	    	
	    		    	<aside id="gkSidebar">
	    		<div class="box  nomargin"><div><h3 class="header"><span id="module65">Search our Articles</span></h3><div class="content"><form action="/newsx/local-news" method="post">
	<div class="search">
		<input name="searchword" id="mod-search-searchword" maxlength="20"  class="inputbox" type="text" size="35" value="Search..."  onblur="if (this.value=='') this.value='Search...';" onfocus="if (this.value=='Search...') this.value='';" />	<input type="hidden" name="task" value="search" />
	<input type="hidden" name="option" value="com_search" />
	<input type="hidden" name="Itemid" value="9999" />
	</div>
</form>
</div></div></div><div class="box "><div><div class="content">

<div class="custom"  >

	<!-- Beginning PassBack for Ad unit BENN/Regional_Publishing ### size: [[300,250]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/Regional_Publishing', [[300,250]]).setTargeting('fold',['ATF']).display();
</script>
<!-- End Passback -->	
</div>
</div></div></div><div class="box "><div><h3 class="header"><span id="module328">Connect with us!</span></h3><div class="content"><div class="smile" style="text-align: left "> <a style="margin:3px;" rel="nofollow" href="https://www.facebook.com/pages/The-Reporter/108619845825636?fref=ts" target="_blank"><img src="http://www.thereporteronline.net/modules/mod_socialmedialinks/icons/default/size4/facebook.png " alt="Facebook" title="Follow us on Facebook" /></a><a style="margin:3px;" rel="nofollow" href="https://twitter.com/thereporter1" target="_blank"><img src="http://www.thereporteronline.net/modules/mod_socialmedialinks/icons/default/size4/twitter.png " alt="Twitter" title="Follow us on Twitter" /></a><a style="margin:3px;" rel="nofollow" href="http://www.youtube.com/user/TheReporter1" target="_blank"><img src="http://www.thereporteronline.net/modules/mod_socialmedialinks/icons/default/size4/youtube.png " alt="Youtube" title="Follow us on Youtube" /></a><a style="margin:3px;" rel="nofollow" href="https://plus.google.com/+ThereporteronlineNet" target="_blank"><img src="http://www.thereporteronline.net/modules/mod_socialmedialinks/icons/default/size4/google.png " alt="Google" title="Follow us on Google" /></a>	</div>
    <div class="clr"></div>
</div></div></div><div class="box "><div><h3 class="header"><span id="module325">Our Local Advertisers...</span></h3><div class="content"><div class="bannergroup">

	<div class="banneritem">
																																																															<a
							href="/component/banners/click/65" target="_blank"
							title="Moraine Valley 12-16">
							<img
								src="http://www.thereporteronline.net/images/banners/med_rec/Moraine Valley Online Ad_12-16.jpg"
								alt="Moraine Valley 12-16"
																							/>
						</a>
																<div class="clr"></div>
	</div>
	<div class="banneritem">
																																																															<a
							href="/component/banners/click/66" target="_blank"
							title="Autumn Green at Midway Village">
							<img
								src="http://www.thereporteronline.net/images/banners/med_rec/118302_SLC_AGMV_300x250.gif"
								alt="Autumn Green at Midway Village"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="box "><div><div class="content">

<div class="custom"  >

	<!-- Beginning PassBack for Ad unit BENN/Regional_Publishing ### size: [[160,600]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/Regional_Publishing', [[160,600]]).setTargeting('fold',['BTF']).display();
</script>
<!-- End Passback -->	
</div>
</div></div></div><div class="box "><div><div class="content"><div class="bannergroup">


</div>
</div></div></div><div class="box "><div><div class="content"><div class="bannergroup">


</div>
</div></div></div><div class="box "><div><div class="content"><div class="bannergroup">


</div>
</div></div></div><div class="box "><div><div class="content"><div class="bannergroup">


</div>
</div></div></div><div class="box "><div><div class="content">

<div class="custom"  >

	<div class='s2nPlayer-Go2BDeHe' data-type='barker'></div><script type='text/javascript' src='http://embed.sendtonews.com/player2/embedcode.php?fk=Go2BDeHe&cid=6717&SIZE=400' data-type='s2nScript'></script>	
</div>
</div></div></div><div class="box "><div><div class="content">

<div class="custom"  >

	<div style="width: 300px; height: 250px; background-image: url('http://vortex.accuweather.com/adcbin/netweather_v2/backgrounds/spring1_300x250_bg.jpg'); background-repeat: no-repeat; background-color: #607041;">
<div id="NetweatherContainer" style="height: 238px;">
<script src="http://netweather.accuweather.com/adcbin/netweather_v2/netweatherV2ex.asp?partner=netweather&amp;tStyle=normal&amp;logo=1&amp;zipcode=60463&amp;lang=eng&amp;size=9&amp;theme=spring1&amp;metric=0&amp;target=_self" type="text/javascript"></script>
</div>
<div style="text-align: center; font-family: arial, helvetica, verdana, sans-serif; font-size: 11px; line-height: 12px; color: #fdea11;"><a style="color: #fdea11;" href="http://www.accuweather.com/us/il/palos-heights/60463/city-weather-forecast.asp?partner=accuweather">Weather Forecast</a> | <a style="color: #fdea11;" href="http://www.accuweather.com/maps-satellite.asp">Weather Maps</a> | <a style="color: #fdea11;" href="http://www.accuweather.com/index-radar.asp">Weather Radar</a></div>
</div>	
</div>
</div></div></div><div class="box "><div><div class="content">

<div class="custom"  >

	<!-- Beginning PassBack for Ad unit BENN/Regional_Publishing ### size: [[300,250]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/Regional_Publishing', [[300,250]]).setTargeting('fold',['BTF']).display();
</script>
<!-- End Passback -->	
</div>
</div></div></div>
	    	</aside>
	    			</div>
		    
		    </div> 
    
        <section id="gkBottom2" class="gkCols6">
    	<div>
    		<div class="box  gkmod-1 nomargin"><div><div class="content">

<div class="custom"  >

	<!-- Beginning PassBack for Ad unit BENN/Regional_Publishing ### size: [[728,90]] -->
<script type='text/javascript' src='http://www.googletagservices.com/tag/js/gpt.js'>
googletag.pubads().definePassback('6785150/BENN/Regional_Publishing', [[728,90]]).setTargeting('fold',['BTF']).display();
</script>
<!-- End Passback -->
	
</div>
</div></div></div>
    	</div>
    </section>
        
    
<footer class="gkFooter">
		
		<div id="gkFooterNav">
		

<div class="custom"  >

	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-40501166-2']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
</div>


<div class="custom"  >

	<p id="gkCopyrights" style="text-align: center;"><span style="font-size: 10pt;"><span style="float: left; font-weight: bold; color: #ccffff;"> <span style="font-family: arial,helvetica,sans-serif;"><a href="/component/wrapper/?Itemid=555"><span style="color: #00ccff;">Privacy Policy</span></a></span></span> <span style="font-family: arial,helvetica,sans-serif; font-weight: bold; color: #ccffff;">Powered by <a target="_blank" href="http://blockonline.us"><span style="color: #00ccff;">BENN</span></a> a division of the <a href="http://http//www.post-gazette.com/"><span style="color: #00ccff;">Pittsburgh Post-Gazette</span></a></span> <span style="float: right;"><span style="color: #ccffcc; font-family: arial,helvetica,sans-serif;">Copyright - The Reporter Online - All rights reserved</span></span></span></p>	
</div>


<div class="custom"  >

	<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-17875791-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>	
</div>


<div class="custom"  >

	<!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WJ36PN"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-WJ36PN');</script>
<!-- End Google Tag Manager -->	
</div>

	</div>
		
		
		<p class="gkCopyrights">&nbsp;

<a href="https://plus.google.com/101894747959538187011" rel="publisher">Google+</a></p>
	</footer>    
        <div id="gkTopBar">
    	<div>
    		    		
    		
    		    		<nav>
    			
<ul class="menu">
<li class="item-511"><a href="http://www.InstantImageGallery.com/iig/c/386 " target="_blank" >Photo Gallery</a></li><li class="item-516"><a href="/eedition" >e-Edition</a></li><li class="item-614"><a href="/about-us" >Login-Logout</a></li><li class="item-615"><a href="/subscribe" >Subscribe</a></li></ul>

    		</nav>
    		    		
    		    	</div>
    </div>
        	
   	

<!-- +1 button -->

<script type="text/javascript">
  window.___gcfg = {lang: 'en-GB'};
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = 'https://apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


<!-- twitter -->


<!-- Pinterest script --> 

	
</body>
</html>